Πρόβλημα με ελληνικούς χαρακτήρες σε εικόνες

Αρχική Συζητήσεις Πως και αντιμετώπιση προβλημάτων Πρόβλημα με ελληνικούς χαρακτήρες σε εικόνες

Αυτό το θέμα περιέχει 7 απαντήσεις, έχει 3 φωνές, και ανανεώθηκε τελευταία από  marcellonet 2 μήνες, 1 εβδομάδα πριν.

Επισκόπηση 8 δημοσιεύσεων - 1 έως 8 (από 8 συνολικά)
  • Συντάκτης
    Δημοσιεύσεις
  • #44471

    marcellonet
    Participant

    Μετέφερα ένα ολόκληρο site σε wordpress από έναν server σε έναν άλλον.

    Όλα μια χαρά πέρα από τις εικόνες που περιέχουν ελληνικούς χαρακτήρες. Εκείνες δεν φαίνονται. Πως θα μπορούσα να λύσω το πρόβλημα χωρίς να χρειαστεί να επέμβω σε κάθε μια από τις εικόνες? Είναι υπερβολικά μεγάλος ο αριθμός των εικόνων για να μπορέσω να κάνω την αλλαγή μια μια.

    Μήπως υπάρχει κάποιος τρόπος με κάποιο script μαζικής αλλαγής?

    Σας παρακαλώ ενημερώστε με το συντομότερο δυνατό, είναι επείγον.

    #44474

    marcellonet
    Participant

    καθώς επίσης δεν εμφανίζονται ούτε οι εικόνες με latin χαρακτήρες στο Media Library. Τι μπορεί να φταίει?

    #44482

    ArchimidisM
    Participant

    Καλησπέρα είσαι σίγουρος ότι το έχεις μεταφέρει σωστά;

    Πώς έκανες την μεταφορά;

    Web tutorials, WordPress Tutorials και πολλά άλλα στα ελληνικά --- http://webapptester.com
    Το νέο mertzanos.gr είναι εδώ --
    https://www.mertzanos.gr

    #44483

    marcellonet
    Participant

    Η μεταφορά πραγματοποιήθηκε μέσω Filezilla.

    Έγινε ένα backup από τον προηγούμενο server και αρκετά αρχεία είχαν ελληνικούς χαρακτήρες στο ονομά τους. Αυτά πως μπορώ να τα κάνω να φαίνονται τα ονομάτά τους στα ελληνικά και όχι γερογλυφικά?

    #44512

    Το κατέβασες στον υπολογιστή με το filezilla και μετά το ανέβασες;

    Κανονικά δεν θα έπρεπε να έχεις πρόβλημα με τους Ελληνικούς χαρακτήρες

    Επίσης ισως με τις άλλες φωτογραφίες να χρειαστεί να κάνεις regenerate thumbnails υπάρχουν πολλά πρόσθετα για αυτη την δουλειά.

    General Translation Editor, Larisa WordPress Meetup Organizer
    My Personal Blog

    #44515

    marcellonet
    Participant

    Δημιούργησα ένα backup από το cpanel. Το έκανα untar και τότε πήγα στον φάκελο wp-content/uploads και τα ανέβασα με filezilla.

    Και έχω πρόβλημα μόνο  με τις εικόνες που περιέχουν ελληνικούς χαρακτήρες.

    Πιστεύετε ότι αν κάνω ένα regenerate thumbails θα λυθεί το πρόβλημα, ή μου λέτε ότι έτσι και αλλιώς καλό θα ήταν να γίνει ένα optimization των εικόνων?

    Σας ευχαριστώ για την ανταπόκριση.

     

    #44518

    Το σφαλμα προέκυψε από την δημιουργία του zip από το cPanel υπάρχει ένα θέμα γενικά με τα ελληνικά στα ονόματα αρχείων, το έχω αντιμετωπίσει επίσης.

    Αυτό που θα έκανα εγώ είναι να κατέβαζα με το filezilla όλο το φάκελο uploads με τις φωτογραφίες, μετά θα έσβηνα αυτόν που έχεις ήδη και θα τις ανέβαζα ξανά και δεν θα υπάρχει πρόβλημα.

    Επίσης υπάρχουν πρόσθετα στο WordPress για backup (Μην χρησιμοποιήσεις το Duplicator έχει το ίδιο πρόβλημα), πχ backupBuddy με πληρωμή ομως. και με αρκετή πατέντα χρησιμοποιώ το updraft που δεν έχει θεμα με Ελληνικούς χαρακτήρες.

    General Translation Editor, Larisa WordPress Meetup Organizer
    My Personal Blog

    #44570

    marcellonet
    Participant

    Σε ευχαριστώ.

    Ακολούθησα τη συμβουλή σου και δούλεψε!

Επισκόπηση 8 δημοσιεύσεων - 1 έως 8 (από 8 συνολικά)

Πρέπει να είστε συνδεδεμένοι για να απαντήσετε σ' αυτό το θέμα.

Δεν είσαι μόνος

Μπες στο Forum, είναι δωρεάν

FORUM